Ticket #1059 (closed defect: fixed)

Opened 14 years ago

Last modified 13 years ago

wrong security assertion for getCPSCandidateLocalRoles

Reported by: jschmitz Owned by: fguillaume
Priority: P1 Milestone:
Component: CPSCore Version: 3.3.6
Severity: normal Keywords:
Cc:

Description

in CPSCore.CPSMembership.py line 146 is: security.declareProtected(View,'getCandidateLocalRoles') wich must be: security.declareProtected(View,'getCPSCandidateLocalRoles')

Change History

comment:1 Changed 14 years ago by janguenot

fixed in [28628].

Thank you

comment:2 Changed 14 years ago by sfermigier

  • Status changed from new to closed
  • Resolution set to fixed

Fixed by janguenot.

comment:3 Changed 13 years ago by root

  • Milestone CPS 3.2.5 deleted

Milestone CPS 3.2.5 deleted

Note: See TracTickets for help on using tickets.