Ticket #1084 (closed defect: duplicate)

Opened 14 years ago

Last modified 14 years ago

Upgrading a product using 'reinstall' from the Quick Installer Tool removes the tool and create it back.

Reported by: janguenot Owned by: fguillaume
Priority: P1 Milestone: CPS 3.3.7
Component: CPS (global) Version: TRUNK
Severity: normal Keywords: Quick Installer tool remove create back reinstall upgrade
Cc:

Description

Upgrading a product using 'reinstall' from the Quick Installer Tool removes the tool and create it back.

This is pretty bad since if you have a folderish tool containing items then you loose your items after the reinstall.

Note, it doesn't append using a regular External Method. Thus the problem should be located on the CMFQuickInstaller side.

Vivement CMFSetup :)

Change History

comment:1 Changed 14 years ago by lregebro

Yeah, this is a case of "This is not a bug, it's a feature". It's *supposed* to do that. If we want to change it we need to branch from QuickInstaller?. That's not a problem though, since it would be a temporary problem as we are moving to CMFSetup.

comment:2 Changed 14 years ago by fguillaume

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #873.

Note: See TracTickets for help on using tickets.