Ticket #1151 (closed defect: fixed)

Opened 14 years ago

Last modified 12 years ago

SecureAuth import problem (Ex :module conflict name)

Reported by: tziade Owned by: tziade
Priority: P2 Milestone: unspecified
Component: SecureAuth Version: TRUNK
Severity: blocker Keywords:
Cc:

Description

SecureAuth? catches zope3's ZODB module instead of Z2 when using persistent classes, leading to a blocking error.

Change History

comment:1 Changed 14 years ago by tziade

wrong description, it's just a 2.7 -> 2.8 name change

comment:2 Changed 14 years ago by tziade

  • Status changed from new to closed
  • Resolution set to fixed

fixed in [29842]

comment:3 Changed 12 years ago by madarche

  • Summary changed from module conflict name to SecureAuth import problem (Ex :module conflict name)
Note: See TracTickets for help on using tickets.