Ticket #1180 (closed defect: duplicate)

Opened 14 years ago

Last modified 14 years ago

psm_you_must_select_sections_for_publishing is show every time.

Reported by: patrick.herve@… Owned by: trac
Priority: P2 Milestone: CPS 3.4.0
Component: CPSDefault Version: 3.3.8
Severity: trivial Keywords: content_status_modify
Cc:

Description

I replace this : if REQUEST and len(REQUEST.form) < 3:

psm = 'psm_you_must_select_sections_for_publishing'

by this : if workflow_action == 'copy_submit': #ADD by P.HERVE

if REQUEST and len(REQUEST.form) < 3:

psm = 'psm_you_must_select_sections_for_publishing'

Else if I don't do that , each time I accept or reject a document CPS tell I haven't select a section, of course, the selection of a section is need only during the submit.

Change History

comment:1 Changed 14 years ago by fguillaume

  • Milestone changed from CPS 3.3.8 to CPS 3.4.0

comment:2 Changed 14 years ago by ogrisel

  • Status changed from new to closed
  • Resolution set to duplicate

dupe of #1117 fixed in [29468]

Note: See TracTickets for help on using tickets.