Ticket #1213 (closed defect: worksforme)

Opened 14 years ago

Last modified 14 years ago

error when searching the Directory with acute characters

Reported by: anonymous Owned by: div
Priority: P1 Milestone: CPS 3.4.0
Component: CPSDirectory Version: 3.3.8
Severity: normal Keywords: acute characters
Cc:

Description

When adding user directly from Directories -> Members in a CPS Default Site, it goes well with acute characters in insert mode but when searching members through 'Search an entry' (e.g., searching all users with *), I got the following error:

'ascii' codec can't decode byte 0xfa in position 8: ordinal not in range(128)

If I remove the acute characters, the error desapears.

I'm using: Zope 2.8.4, CPS 3.3.8 and the acl_users is a Default Site user folder (User Folder with Groups).

Change History

comment:1 Changed 14 years ago by fguillaume

  • Milestone changed from CPS 3.3.8 to CPS 3.4.0

comment:2 Changed 14 years ago by tziade

I can't reproduce this problem, can you give us the full traceback ?

comment:3 Changed 14 years ago by ebarroca

  • Owner changed from fguillaume to div

comment:4 Changed 14 years ago by div

  • Status changed from new to closed
  • Resolution set to worksforme

Can't reproduce. If the error persists, please reopen it with a more detailed traceback.

Note: See TracTickets for help on using tickets.