Ticket #1446 (closed defect: duplicate)

Opened 14 years ago

Last modified 14 years ago

link to "my stuff"

Reported by: anonymous Owned by: fguillaume
Priority: P1 Milestone: CPS 3.4.0
Component: CPS (global) Version: TRUNK
Severity: minor Keywords:
Cc: mihamina.rakotomandimby@…

Description

When logged in, a siple user that browse his preferences and the directories (anything outside "my stuff") has no link to get back to his stuff (the "my stuff" link).

This is not a bug but it is an ergonomic need.

I use an SVN version, with the default skin.

Change History

comment:1 Changed 14 years ago by tziade

  • Severity changed from enhancement to minor

changed to minor (enhancement level is for 3.4.1)

comment:2 Changed 14 years ago by div

  • Status changed from new to closed
  • Resolution set to duplicate

Related to #1391 and #1319. After the Navigation Tab will be updated, there will be a link for Private Space.

Note: See TracTickets for help on using tickets.