Ticket #1475 (new defect)

Opened 13 years ago

Last modified 10 years ago

Problem selecting portlet in portlet browser

Reported by: stevem@… Owned by: jmorliaguet
Priority: P3 Milestone: CPS 3.4.9
Component: CPSPortlets Version: TRUNK
Severity: trivial Keywords:
Cc:

Description

Hi,

I am using a current svn checkout (Mar 1).

There is a minor problem with selecting some portlets with the portlet browser view.

To see the problem, create a new CPS site: Login to the site: Pick on "Manage portlets": Pick on the "Portlet browser" button: Now move your cursor over the "Welcome message" text portlet.

As expected, a preview of the portlet contents appears, but the preview is large enough to appear under the mouse pointer. As the mouse pointer is already over the link, and now over the preview itself, the preview immediately disappears, then re-appears and so on.

The effect is a blinking preview and difficulty selecting the text portlet.

Screen resolution makes no difference. I tried between 800 x 600 and 1600 x 1200. The same thing occurs.

Regards

Steve Meaker

Change History

comment:1 Changed 13 years ago by fguillaume

  • Milestone changed from CPS 3.2.5 to CPS 3.4.0

comment:2 Changed 13 years ago by ebarroca

  • Milestone changed from CPS 3.4.0 to CPS 3.4.1

comment:3 Changed 13 years ago by sfermigier

  • Milestone changed from CPS 3.4.1 to CPS 3.4.3

comment:4 Changed 10 years ago by gracinet

  • Component changed from CPSSkins to CPSPortlets
  • Milestone changed from CPS 3.5.0 to CPS 3.4.9

Portlet browser will be kept in trunk.

Note: See TracTickets for help on using tickets.