Ticket #1567 (closed defect: fixed)

Opened 14 years ago

Last modified 14 years ago

The RSS feed from the home page generates invalid XML

Reported by: tracguest Owned by: trac
Priority: P2 Milestone: CPS 3.4.1
Component: CPSRSS Version: 3.0.0
Severity: major Keywords: rss
Cc:

Description

The RSS feed  http://apogee.nuxeo.org/.cps_portlets/portlet_latest_published?export=rss_2_0&path=None creates page which starts with

<div id="portlet_latest_published"><?xml version="1.0" encoding="ISO-8859-15"?>...

which is not really valid XML :-)

Change History

comment:1 Changed 14 years ago by tracguest

  • Cc digulla@… added

comment:2 Changed 14 years ago by jmorliaguet

  • Cc digulla@… removed
  • Status changed from new to closed
  • Resolution set to duplicate

this has been fixed already in #1166

 http://apogee.nuxeo.org does not necessarily run the svn trunk

comment:3 Changed 14 years ago by fguillaume

  • Status changed from closed to reopened
  • Resolution duplicate deleted
  • Milestone changed from CPS 3.2.5 to CPS 3.4.1

Reopening per #1570's request.

This bug doesn't refer to the one #1166 because the RSS feed on the home page still doesn't work :-)

comment:4 Changed 14 years ago by jmorliaguet

it looks as if apogee.nuxeo.org does not run the svn trunk. (it still has the funny H1 icon) I can't reproduce the bug with either the RSS portlet, the content portlet or the navigation portlet.

If the meaning of the bug description is that apogee.nuxeo.org should be upgraded to 3.4.0, yes it should be upgraded.

comment:5 Changed 14 years ago by sfermigier

  • Status changed from reopened to closed
  • Resolution set to fixed

Well this is a "bug" of the Apogee website. Let's close it.

Note: See TracTickets for help on using tickets.