Ticket #1674 (assigned defect)

Opened 13 years ago

Last modified 10 years ago

CPSSkins (> 2.8.0) compatible with Plone 2.1.x ?

Reported by: frederic@… Owned by: jmorliaguet
Priority: P2 Milestone: CPS 3.4.10
Component: CPSSkins Version: 3.4.0
Severity: normal Keywords:
Cc:

Description

Hi,

The installation of CPSSkins (2.9.1 and 2.10.1) with Plone (2.1.3) fails, but the installation of CPSSkins (2.8.0) succeeded.

Our problem, is that the changeset 32720 (ticket #1315) is in the versions supperior to 2.8.0. :o(

Can you make CPSSkins (> 2.8.0) compatible with Plone 2.1.x ?

Regards.

Change History

comment:1 Changed 13 years ago by jmorliaguet

  • Status changed from new to assigned

comment:2 Changed 10 years ago by gracinet

  • Milestone changed from CPS 3.5.0 to CPS 3.4.10

The default theme system in trunk is CPSDesignerThemes now

Note: See TracTickets for help on using tickets.