Ticket #1745 (closed defect: wontfix)

Opened 13 years ago

Last modified 8 years ago

PB latin9 encodage avec CPS 3.4

Reported by: tja@… Owned by: fguillaume
Priority: P2 Milestone: CPS 3.5.3
Component: CPS (global) Version: 3.4.0
Severity: normal Keywords: encoding charset
Cc:

Description

J'utilise CPS 3.4 et lorsque je souhaite réinitialiser un mot de passe pour un compte abonné, j'obtiens une erreur "unknown encoding: latin9" Cependant les langues sont bien disponible sur mon serveur.

Que puis je faire ?!

Merci par avance.

Change History

comment:1 Changed 13 years ago by gracinet

  • Keywords encoding charset added

Try and replace 'latin9' with 'iso-8859-15' in file Products/TranslationService/Domain?.py

It seems to be the only relevant occurence within CPS.

Please observe the following:

  • this issue tracker is international, therefore we have to write in english
  • post details about your platform (win/linux...)
  • post the traceback (stripped of useless TAL lines is even better)

comment:2 Changed 8 years ago by gracinet

  • Status changed from new to closed
  • Resolution set to wontfix

No news in five years, no obvious way of reproducing

Note: See TracTickets for help on using tickets.