Ticket #2541 (new defect)

Opened 7 years ago

Resynchronize mkcpsdevinstance

Reported by: gracinet Owned by: gracinet
Priority: P2 Milestone: CPS 3.5.6
Component: CPSUtil Version: unspecified
Severity: normal Keywords:
Cc:

Description

The version in debian packages of mkcpsdevinstance is ahead of what is in CPSUtil. The one in CPSUtil does not support the branch argument in the bundle URL.

Must have been in a hurry at the time of branching of CPS-3.5

Note: See TracTickets for help on using tickets.