Ticket #587 (new defect)

Opened 14 years ago

Last modified 14 years ago

Resolve conflicts with Plone installation

Reported by: fguillaume Owned by: trac
Priority: P2 Milestone: unspecified
Component: CPSCore Version: unspecified
Severity: normal Keywords:
Cc:

Description (last modified by fguillaume) (diff)

Resolve conflicts with Plone installation

We must ensure that CPS products and Plone products can be installed at the same time in the same Zope.

Change History

comment:1 Changed 14 years ago by fguillaume

  • Milestone set to CPS 3.4.0

comment:2 Changed 14 years ago by fguillaume

  • Description modified (diff)

This means, notable, avoid monkey patching anything that could change behavior.

comment:3 Changed 14 years ago by janguenot

  • Milestone changed from CPS 3.4.0 to unspecified
Note: See TracTickets for help on using tickets.