Ticket #977 (closed defect: fixed)

Opened 14 years ago

Last modified 14 years ago

Address book user name problem

Reported by: stevem@… Owned by: tziade
Priority: P2 Milestone: CPS 3.3.7
Component: CPSMailAccess Version: TRUNK
Severity: normal Keywords:
Cc:

Description

Hi, I am using a subversion trunk checkout from Oct 2. with Zope 2.8.1

I am not sure if this is a bug, or maybe I don't know what I am doing.

I can't add site members to the Address book in CPSMailAccess. If I enter the "User name" of a site member, an error message displays.

The message is "Invalid entry, please correct the errors." There is no field high-lighted to show which field has the invalid entry. Once I put in a unique user name it works OK.

Are site members able to be added to the address book? Do I have to use a different user name in the address book, or is there some other way to add site members?

Regards Steve

Change History

comment:1 Changed 14 years ago by fguillaume

  • Priority changed from P1 to P2
  • Milestone changed from CPS 3.2.5 to CPS 3.4.0

comment:2 Changed 14 years ago by tziade

No this is a bug, thanks.

note that In the webmail configuration screen, you can actually change the directory used for addressbook.

You can change "adressbook" to "members" for example, if you want to use the main directory in the webmail.

comment:3 Changed 14 years ago by tziade

fixed in [28605]

comment:4 Changed 14 years ago by tziade

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.