Ticket #988 (closed defect: wontfix)

Opened 14 years ago

Last modified 14 years ago

Blog entry view mode issue

Reported by: stevem@… Owned by: rspivak
Priority: P2 Milestone: CPS 3.3.7
Component: CPSBlog Version: TRUNK
Severity: minor Keywords:
Cc:

Description

Hi,

I am using a svn co from Oct 2 in Zope 2.8.1.

The "Blog entry view mode" setting has 3 options, but one of them is not possible.

When creating a Blog post, there is no description field on the page.

In "Blog entry view mode", setting either the "Full" view or the "Title and description" view displays exactly the same content.

There is a slight difference in the presentation. The "Full" view is spread out over more lines of the page, with a bit of white space between posts.

Should a "Description" be added to Blog posts, or should an entry be removed from the "Blog entry view mode" list? Or have I missed something?

Regards Steve Meaker

Change History

comment:1 Changed 14 years ago by fguillaume

  • Priority changed from P1 to P2
  • Severity changed from normal to minor
  • Milestone changed from CPS 3.2.5 to CPS 3.4.0

comment:2 Changed 14 years ago by rspivak

  • Status changed from new to closed
  • Resolution set to wontfix

"Full" view or the "Title and description" will show exactly the same content if length of content is not very big (less than 400 symbols).

If it's bigger than that when you set up "Title and description" you'll see contents of blog entris in blog view mode is shortened and there is '...' at the end, description automatically is computed from blog entry's content.

Later we need to add optional Description/Summary? field for blog entry.

Note: See TracTickets for help on using tickets.