Ticket #992 (closed defect: fixed)

Opened 14 years ago

Last modified 14 years ago

CPSGeo Functionnalities wish and 1 bug

Reported by: frederic.soultanem@… Owned by: janguenot
Priority: P3 Milestone: unspecified
Component: CPSGeo Version: 3.3.6
Severity: normal Keywords:
Cc:

Description

Hi, Looking up @ CPSGEO I have some wishes:

  • the zoom ration for zoom in and out (4X) for now is too much as usually we have a 1.5-2x zoom
  • there is no interface in CPS to administer doesn't exist ;)

and I report 1 bug:

  • a javascript bug wich makes firefox/mozilla loops and hang, usually when I use the hand tool to drag a map

Thancks Fred

Change History

comment:1 Changed 14 years ago by fguillaume

  • Priority changed from P1 to P2
  • Milestone changed from CPS 3.3.6 to unspecified

comment:2 Changed 14 years ago by janguenot

  • Priority changed from P2 to P3

Zoom has been fixed to 1.5. It's hardocoded within mapbuilder so I did patch the mapbuilder file directly. We'll have to wait for next revisions of mapbuilder to see this as something we can propose as a parameter to the user. [28117]

For the hanging bug, I can't reproduce it. Do you have an actual javascript error ? Anyway, please provide more information : firefox versions, js traceback, etc...

comment:3 Changed 14 years ago by janguenot

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.